vs2008 version

May 21, 2010 at 12:41 AM

bad news that you changed the project version from Visual Studio 2008 -> Visual Studio 2010 .NET 4.0 is required.

For many people may have already using Visual Studio 2008.

Coordinator
May 21, 2010 at 8:00 AM

I've decided to use the latest technology (that has a final release).

I have tried to compile Pcap.Net with Visual Studio 2010 and Target Framework 3.5 but I compilation error that I've reported to Microsoft: https://connect.microsoft.com/VisualStudio/feedback/details/560606/c1001-compiler-crash-on-c-cli-project-in-vs2010-when-target-framework-is-3-5

If you want to have future version of Pcap.Net then my only solution to you for now is to upgrade to Visual Studio 2010 and use .NET Framework 4.0. If there is a high demand for Visual Studio 2008 (you can open an issue and then people can vote for it) I'll try and see what I can do.