Pcap.net with .net 3.5

Aug 24, 2013 at 6:37 PM
If I downgrade to from 4.0 to 3.5 (version 0.6.0) will I gain any bugs/lose any critical features?

I need to downgrade to 3.5 for compatibility reasons.
Aug 24, 2013 at 9:28 PM
Yeh this has bit me...doesn't seem possible.
Will have to release a new implementation based on 3.5 0.6.0.
Coordinator
Aug 30, 2013 at 7:12 AM
Hi CrazySi,

You can check out the release notes of versions 0.7.0, 0.8.0, 0.9.0 and 0.10.0.